Issue with emails sending
Incident Report for Paperform
Resolved
The email service has been restored, and emails have been sent.
Posted Feb 25, 2024 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2024 - 18:50 UTC
Investigating
Emails from form submissions and notifications from the platform are currently not sending - due to an issue with a third party provider. No emails have been lost, but will be delayed until the email service is restored.
Posted Feb 25, 2024 - 17:44 UTC
This incident affected: Submission Processing (Emails, Webhooks, Integrations).