Delays sending emails from Paperform
Incident Report for Paperform
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 07:56 UTC
Monitoring
We have finished processing the backlog of delayed emails and all emails are now sending as expected. Our engineering team continues to monitor email delivery closely.
Posted Oct 09, 2024 - 06:49 UTC
Update
We are now sending via our fallback email provider and working on processing the backlog of delayed emails.
Posted Oct 09, 2024 - 05:49 UTC
Update
We are working on switching over to a fallback email provider.
Posted Oct 09, 2024 - 05:09 UTC
Update
We are waiting on our email service provider to resolve the sending issue.
Posted Oct 09, 2024 - 03:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 00:53 UTC
Investigating
We are aware of an issue impacting emails sent from Paperform. This issue is preventing email delivery for both account emails and submission emails. We are working with our email service provider on a solution.
Posted Oct 09, 2024 - 00:29 UTC
This incident affected: Paperform Dashboard and Submission Processing (Emails, Webhooks, Integrations).