Partial outage of major service provider
Incident Report for Paperform
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:04 UTC
Identified
We are experiencing degraded performance in the following areas of the product due to a partial outage of a major service provider:

- calculation questions on form submission
- direct integrations on form submission
- PDF generation
- loading images
- loading appointment question availability
- help center search

Our service provider is aware of the issue and is working on a fix.
Posted Jun 13, 2023 - 20:07 UTC
This incident affected: Forms and Submission Processing (Emails, Webhooks, Integrations).